Back to overview
Degraded
Bot is experiencing issues connecting to Discord.
Nov 06 at 07:22pm GMT
Affected services
Discord Bot
Resolved
Nov 06 at 08:03pm GMT
This issue has now been resolved.
Affected services
Discord Bot
Created
Nov 06 at 07:22pm GMT
Discord is down, and this is causing the bot to be intermittedly available.
You may see the following error message when using Automatic Log Reading, which we have now paused:
We couldn't download your log! Please try uploading it again.
Affected services
Discord Bot