Back to overview
Degraded
File Updates module experiencing issues.
May 26 at 07:43pm BST
Affected services
Discord Bot
Resolved
May 30 at 01:10am BST
We have temporarily suspended File Updates until this is fixed by LCPDFR.com. We might look at implementing temporary workarounds soon.
Affected services
Discord Bot
Created
May 26 at 07:43pm BST
Due to an issue with the LCPDFR.com API, our File Updates module is no longer correctly reporting new or updated files.
We've raised the issue with LCPDFR.com, and hope to have an update shortly.
Unfortunately, it is out of our hands.
Affected services
Discord Bot