Back to overview
Degraded
File Updates module posting without some information.
Nov 11 at 11:45am GMT
Affected services
Discord Bot
Resolved
Nov 14 at 07:21pm GMT
The File Updates module has now returned to normal.
Affected services
Discord Bot
Created
Nov 11 at 11:45am GMT
Due to temporary security checks imposed by LCPDFR.com, 686 Utilities is unable to gather the author information, file description & file thumbnail when posting new or updated files.
This should be rectified once said temporary security measures are stopped. Unfortunately however, this is outside our control.
Affected services
Discord Bot