Back to overview
Downtime
686 Utilities is experiencing a prolonged outage.
Dec 26 at 11:48am GMT
Affected services
Discord Bot
Resolved
Dec 26 at 05:24pm GMT
After repeatedly escalating the issue with our hosting provider, it has now been fixed. It looks like our server got 'stuck' & required a restart, which failed for reasons beyond our control.
We are bringing forward changes to upgrade our server & will be moving provider sooner than anticipated.
Affected services
Discord Bot
Created
Dec 26 at 11:48am GMT
It appears that the issue is with our hosting provider. We're looking to get the issue resolved as soon as possible but it is out of our control. Thank you for your patience.
Affected services
Discord Bot